Space Engineers Feedback

All Completed ideas
IDEA VOTES COMMENTS DATE AUTHOR
3
Votes
Completed
[Minor] [Graphics Option] LOD Distance Slider
The currenct Distance between LOD levels is low. You can clearly see the lower LODs. Its good for performance of course. Here the Idea/Solution: Add a slider to the graphics options, which allows t... 27/09/0017 19:20


2
Votes
Completed
A series of coloring issues with the color picker (P)
When trying to pick some darker colors for my ship I noticed a few issues with how the color picker works, I'm not sure if some of these are working as intended as I'm not a color expert, so I'm repor... 27/09/0017 12:55


0
Votes
Completed
Ore detection information is showing long after leaving the site where it was detected
As the title says after detecting an ore it stays permanently on the hud.... 27/09/0017 05:13


6
Votes
Completed
serious conveyor problem
the conveyor tubes often turn off, which forces to hake all the material and conveyor . sorry google translation 26/09/0017 21:14


3
Votes
Completed
Wheels.... Fix the wheels
Guys if you can't handle the wheels just bring us back the old wheels.. They were ugly in comparison but at least you were able to drive with them now these days the wheels are just so weird its impos... 26/09/0017 04:36


3
Votes
Completed
Jump mass calculation
Hi guys, i have build a large ship with mass of ~6,259,121 kg but when i jump it show me ~22,545,116 kg ?? why this mass ? and it can jump only at ~600 km. i have 6 jump drive on this ship. 26/09/0017 01:25


0
Votes
Completed
Thruster dust effect not dissapearing when turning thrusters off
Thruster dust effect not dissapearing when turning thrusters off. The effect is visible even with the reactors off., i think it only affects the athmosferic ones but i didn't test carefully. 23/09/0017 14:44


9
Votes
Completed
Turn the degrees textures on rotors and allign them again! this bug has been unfixed since the 8th of December 2016 ~~~!!!!!
https://youtu.be/GSv4q8J8h7I?t=2m35s this video should explain enough to you about what's wrong with this bug. just move the textures and all will be fine. 21/09/0017 22:38


0
Votes
Completed
Large tube inventory mass greater than before
Hi guys, Do you have intentionally increase the mass of large tube ? because i can take less than 4-5 times mass than before... 20/09/0017 23:24


1
Votes
Completed
Separated edge of small armor blocks
When place small armor blocks, edge of armor blocks comes separated line, like - - - - -. They need to be single line like large armor blocks. 20/09/0017 01:13