Space Engineers Feedback

4
Votes
Disappearing/Invisible Ships and objects in multiplayer
Not sure if this is the best place to post this, but I thought I'd give it a try here. I often play multiplayer with my friends and we have issues where a ship will randomly disappear or be invisible to other users. When I am the host everything looks fine, but other users will note that they're not able to see certain ships or objects and may even end crashing into them not realizing that the object was there. I know this is a legitimate issue having experienced this myself on many occasions. Usually having the user experience the issue disconnect from the server or restart the game will solve the problem once we find out that they're experiencing the issue. I feel like multiplayer is one of the most fun aspects of the game and having an issue like this occur during "survival" mode are frustrating enough to make many users quit playing for extended periods of time. It would be great if you could look more into this issue and issues like it.


bstyx09 shared this idea 01/09/17 17:39
Jerrry 03/09/17 14:01
Do you have any clue how to reproduce this issue? Or could you provide the video with this issue? Thank you! Ondrej, KeenSWH
bstyx09 06/09/17 00:28
I'm not sure how to reproduce it, but I know it does seem to happen relatively often. I can try to put together a video of it though.
Tarax 17/09/17 14:39
I'll do my best to get some logs of this as well or otherwise a video & other data. Playing on a friends dedicated server sometimes everyone experience this as well. And usually when 3-5 people are connected. Reconnecting ususally fixes it though. Its not to common but it still happens a few times here and there. In our case we have a base built into a large asteroid, nothing big, just kind of a waystation/outpost for new people to build their first ships. In our case its mostly the asteroid that dissapears. With a ship dissapearing for someone only once or twice.
UncleCletus 07/12/17 19:55
Do you use mods, there's a couple mods out there that have caused some serious desync issues on servers. One of those was large to small gird base blocks