Space Engineers Feedback

Multiplayer - Issues
Are you enjoying the Space Engineers multiplayer? -
IDEA VOTES COMMENTS DATE AUTHOR STATUS
0
Votes
Completed
Sim Speed issues while welding or grinding on large blocks.
On my server while welding blocks at time it makes the sim speed drop drastically. It gets to the point that my friend and I will stop playing Space Engineers for a few days out of frustration. I hope... 06/10/0017 18:44


9
Votes
Completed
Please fix the piston MP bug.
In multiplayer if you have a piston; the issue is not with the host client, but with people who join. The piston will retract and extend at an incredible rate, causing the ships appear to fly; when th... 14/09/0017 22:11


0
Votes
Completed
Conveyors not working after restart of server
I have control over a server and everytime i restart conveyors stops working restricting hydrogen and item flow to other places 02/10/0017 21:17


5
Votes
Completed
Rotors compltetely bugging out in multiplayer
If a player in multiplayer sits in a control seat on a subgrid of a larger ship (like a player controled turret) the entire grid and all connected subgrids will completely spazz out for everyone but t... 14/09/0017 13:31


0
Votes
Considered
When somebody connects with a potato it doesn't slow down the server.
When someone with a potato connects, it slows down the entire server. But why not make it so that it only slows down them? Is it possible? A few weeks ago I lost a capital ship due to this issue and a... 01/10/0017 18:53


9
Votes
Completed
Antenna Range on Dedicated Servers.
For a long time now dedicated servers cannot control any craft/base outside of view distance with normal antenna or laser antenna networks. it works fine on multiplayer just NOT multiplayer on dedicat... 28/08/0017 19:29


0
Votes
Completed
Large tube inventory mass greater than before
Hi guys, Do you have intentionally increase the mass of large tube ? because i can take less than 4-5 times mass than before... 20/09/0017 23:24


3
Votes
Completed
Jump mass calculation
Hi guys, i have build a large ship with mass of ~6,259,121 kg but when i jump it show me ~22,545,116 kg ?? why this mass ? and it can jump only at ~600 km. i have 6 jump drive on this ship. 26/09/0017 01:25


6
Votes
Completed
serious conveyor problem
the conveyor tubes often turn off, which forces to hake all the material and conveyor . sorry google translation 26/09/0017 21:14


0
Votes
Declined
connector problem
the connector works only if both the jumper belong to the same person. (they do not take into account factions). 26/09/0017 21:46