Space Engineers Feedback

General gameplay - Issues
General issues with the game. Let us know what is causing the most troubles for you -
IDEA VOTES COMMENTS DATE AUTHOR STATUS
0
Votes
Considered
Wheels not named "Small Grid"
It's difficult as a server admin to know what grids are wheels and which grids are actual ships that are just unnamed. It would be very nice is wheels were not named small grid, and were just named Wh... 02/09/0017 22:41


0
Votes
Considered
Sorter seem not be able to drain Bottles from Oxygen Generators/Tanks
Convoyer Sorter seem not be able to drain Oxygen/Hydrogen Bottles from Oxygen Genarators/Oxygen-/Hydrogen Tanks. We were not able to build an automatic system which drains filled bottles back into a c... 03/09/0017 02:16


0
Votes
Considered
highlighted text issue and animated LCDs
1) When renaming blocks in the UI if you highlight text and press back space..... nothing happens. Seems text is unresponsive if it is highlighted. 2) LCD's won't animate if the setting is below 1... 05/11/0017 18:37


0
Votes
Considered
sensors not updating correctly
Place a sensor on a large grid then go into it's settings to tweak it. it doesn't update. also when the sensor is triggered on entry it doesn't always trigger on exit. 05/11/0017 22:08


0
Votes
Considered
Older Corner Lights Have Broke
the older corner lights have broke they will not admit light even as the switch says they're on (and side note modded lights are broken too they're build state says incomplete in the terminal but when... 03/02/0018 23:33


0
Votes
Considered
Fix the static weapon API for modders
An undocumented change to the custom weapon coding class(es) broke static-emplacement weapons across the board for modders about 3-4 weeks ago. This has still not been resolved, or if a change was ma... 19/08/0017 04:26


0
Votes
Considered
Respawnship cooldowns are set to default/2 by default
I guess I'm slightly OCD, but whenever I see the default setting is default/2, it bugs me. How about just halving the cooldowns and setting the default to default? 07/02/0018 18:43


0
Votes
Considered
freezing and stuttering
everytime ive been playing space engineers i keep stuttering and freezing like the game will hault for 1 seccond then work completely fine after getting 80 fps... im currently running on a GTX 1060 6g... 02/10/0017 15:25


0
Votes
Considered
the bild mode isint working properly
im trying to use the b buttin or what i re-asinded it to 7 on my num pad and it wont swich modes and i need to go to the menew and back and forth you get the idea it slows down bilding by a lot 11/02/0018 16:38


0
Votes
Considered
The problem about the max trajectory for the rocket
Any rocket fire from rocket launcher or missile turret are remove by the clean up mechanism , if the rocket fly through 2.5 km. No matter how I set the max trajectory of the rocket, the system rem... 12/11/0017 07:58